Autoprefixer doesn’t support Node v0.10.37 error

petspanda D

While trying localhost:3000 , it throws error as

ActionView::Template::Error (Autoprefixer doesn’t support Node v0.10.37. Update it.):

I have tried to update node, but there is not update available.

node -v # v8.1.3
nodejs -v # v0.10.37

Gemfile

gem 'bootstrap', '~> 4.1.3', and others

Gemfile.lock

autoprefixer-rails (9.1.1)
German

I had a similar issue and was fixed by adding gem 'mini_racer' into your gemfile.

Hope this helps!

Collected from the Internet

Please contact [email protected] to delete if infringement.

edited at
0

Comments

0 comments
Login to comment

Related