'找不到构建输入文件'Swift 4.2,Xcode 10.0

罗比·克罗宁(Robbie Cronin):

使用Swift 4.2在Xcode 10.0中构建时出现以下错误:

这是错误

斯特里尔:

在检查器周围移动文件夹可能导致错误“找不到构建输入文件”

SWIFT 5

在Swift 5中,出现了错误,但身份未显示任何错误。

  • 进入构建设置,然后选择包装。
  • 删除“调试和发布”的当前路径,然后输入保存info.plist的新路径。

例如,[APPROJECTNAME] / [THEINFOPLISTFOLDER] /info.plist在以下屏幕截图中,路径为API-client / Resources / info.plist

在此处输入图片说明

SWIFT 4

要解决此问题,请转到常规标签,然后在标识下重新选择您喜欢的info.plist

在此处输入图片说明

在此处输入图片说明

我希望这有帮助

本文收集自互联网,转载请注明来源。

如有侵权,请联系 javaer[email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章

Xcode10:找不到构建输入文件的双重转换

升级到Xcode 10后的问题:找不到构建输入文件

找不到构建输入文件:如何更改文件[xcode]的路径

Xcode / iOS xctest-找不到构建输入文件

iOS XCode - 为 Profile 构建时找不到 Swift 类

Xcode 12问题:“找不到构建输入文件”-构建以在React Native应用上发布

找不到在Swift XCode中创建的Pdf文件

max_pooling2d层的输入0与该层不兼容:预期ndim = 4,找到的ndim = 5。收到完整的图形:[无,4、10、8、32]

Xcode 10-UIButton自定义释放属性在Swift 4中很弱

使用Swift 4 / Xcode 10的Facebook SDK:参数类型为“ SDKLoggingBehavior?” 与预期的“序列”类型不符

Xcode 10,带有CoreNFC的Swift 4应用在iOS 12上发生崩溃

难以学习制作Swift 4 Xcode 10的QR扫描仪

Swift 4-Xcode 9.0 beta 2上的OpenCV 3.2

Firebase:在Swift 4上找不到FIRUser

Xcode 10的编译器看不到的文件夹引用中的Swift文件中的类

ValueError: 层序列 2 的输入 0 与层不兼容:预期 min_ndim=4,发现 ndim=3。收到完整形状:(10, 300, 3)

ValueError:conv2d_10层的输入0与该层不兼容:预期ndim = 4,找到的ndim = 3。收到的完整图形:[无,100、100]

如何删除空白的存档 Xcode 文件 (swift4)

Swift JSON 错误无法将“__NSArrayM”(0x10b2cba88)类型的值转换为“NSDictionary”(0x10b2cd1a8)

MFMailComposeViewController,Swift 4,Xcode 9

PDFViewer SWIFT 4 Xcode 10.3

找不到log4j2配置文件

logstash找不到log4j2.properties文件

log4j2找不到配置文件

找不到log4j2配置文件

Xcode 10:找不到此可执行文件的有效配置文件

从UISlider隐藏/删除.0小数-Swift 4

找不到Xcode 8.0 swift 3.0错误Alamofire-swift.h,并且无法构建Objective-C模块“ Alamofire”

Swift 4和Xcode10。在应用启动时播放视频,完成后显示视图控制器