Intellij找不到JDK

cozyme:

我在StackOverflow上找不到其他答案。我刚刚安装了Intellij,由于某种原因它找不到我的JDK。

这是我所做的:

安装Java JDK 9.0.1

  1. 打开Intellij
  2. 开启新专案
  3. 单击查找SDK旁边的“新建”按钮。
  4. 在“程序文件”下找到了我的Java 9.0.1 bin文件夹。没用
  5. 尝试在程序文件(86x)下找到java 8.something文件夹。没用
  6. 进入高级系统设置并根据(https://classroom.udacity.com/courses/ud282/lessons/8186340458/concepts/900a2a40-3921-4604-a258-c11ec355003c将路径变量编辑为新的Java 9.0.1 bin )。
  7. 现在,我什至无法打开Intellij。它只是说:无法在Java 1.7.0_79-b15下启动:需要Java 1.8或更高版本。

注意:我也有Android studio和Netbean,并且都可以正常工作。听说Intellij优于Netbean,因此首次尝试使用它。

拉维克:

您不需要选择bin文件夹,只需选择Java的安装路径即可。转到项目结构(ctrl + alt + shift + s)并添加新的SDK,有关详细信息,请参见下面的图片。在此处输入图片说明

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章

TOP 榜单

热门标签

归档