如何降级Google Colab的Torch版本

萨拉·贾鲁德(Sara Djaroud)

我想降级Google Colab笔记本中使用的Torch版本。我该怎么办?

希蒙·马斯凯(Szymon Maszke)

从您的单元运行:

!pip install torch==version

例如,其中的版本可能是1.3.0(默认为1.4.0)。您可能还必须torchvision适当降级,因此您可以使用:

!pip install torch==1.3.0 torchvision==0.4.1

另一方面,PyTorch在主要版本之间提供了向后兼容性,因此无需降级。

请记住,您必须重新启动Google Colab才能使更改生效

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章

TOP 榜单

热门标签

归档