在Jupyter Notebook上安装linearmodels软件包时出错

OGC

我正在尝试使用以下代码在Jupyter笔记本上安装linearmodels软件包:

pip install linearmodels

但我收到以下错误消息:

      File "<ipython-input-47-dc9347e29b91>", line 1
    pip install linear models
              ^
SyntaxError: invalid syntax

有人可以帮我吗?

安装linearmodels软件包后,我将导入两阶段的工具变量回归:

from linearmodels.iv import IV2SLS
瓦蒂62

要为Jupyter笔记本安装软件包,有两种解决方法。一种方法是从终端上点安装。

另一种(正确的)方法是按照此处的说明使用Conda安装-更新的链接2019年9月21日

我希望这个对你有用!

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章