某些脚本具有编译错误,这可能会阻止过时的API使用情况进行更新。过时的API更新将在之后自动继续

Question3r

我刚刚安装了Ubuntu 19.4。并从这里安装了Linux Hub

https://forum.unity.com/threads/unity-hub-v-1-6-0-is-now-available.640792/

安装Unity Hub之后,我安装了版本2019.2.0b2(个人),并在创建新的新项目后收到此消息

某些脚本具有编译错误,这可能会阻止过时的API使用情况进行更新。这些错误得到解决后,过时的API更新将自动继续。

因此,在创建项目并启动编辑器后,控制台将显示以下消息

在此处输入图片说明

不幸的是,错误消息为空。我试图安装版本

  • 2019.3.0a2
  • 2019.2.0b2
  • 2019.1.3f1

但仍然会出现相同的错误。由于这些错误,我无法运行该项目。我该如何解决?

Question3r

我知道了!我所做的就是在终端中执行此操作

$ wget http://archive.ubuntu.com/ubuntu/pool/main/o/openssl1.0/libssl1.0.0_1.0.2n-1ubuntu6_amd64.deb

$ sudo dpkg -i libssl1.0.0_1.0.2n-1ubuntu6_amd64.deb

我从这里得到的

https://github.com/dbcli/mssql-cli/issues/252

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章