IDE的Java运行时(1.8u111)已过时-这可能会导致稳定性问题。在Ubuntu 16.10中打开PhpStorm时,请更新至1.8.0u112或更高版本

岩溶

我最近将PhpStorm更新到最新版本2017.1,并且在启动PhpStorm时收到以下消息

IDE的Java运行时(1.8u111)已过时-这可能会导致稳定性问题。请更新至1.8.0u112或更高版本

罗加人

但是,如果您没有最新的JDK,请从以下位置下载在这里下载最新的JAVA JDK

然后选择Tall Liou所说的“ IDE BOOT JDK”。

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章