Unity解决方案与Visual Studio不兼容

大卫·格里夫斯

由于更新到最新版本的Unity 5.4.0f3,每当我在剧本了DoubleClick,它启动Visual Studio和MonoDevelop的,但我得到一个错误说,这个版本的VS(社区2015)是无法打开我的项目。Monodevelop显示它自己的错误消息,但不太清晰。请查看下面的屏幕截图。

我仍然可以使用Visual Studio的文件菜单手动打开脚本,但是智能代码补全不再起作用。有人知道怎么修这个东西吗?我安装了Visual Studio Unity工具。

Visual Studio错误 迁移报告

大卫·格里夫斯

原来,这是我现有的团结(VSTU)Visual Studio工具的安装问题。

我发现一个线程,由于在Unity5.2及更高版本上运行的不受支持的VSTU版本,用户遇到了类似的问题。团结5.2+需要VSTU 2.1或更高版本的VS,以正常工作与团结,对任何人都感兴趣的更多信息,在文档中可用这里

我已经安装了VSTU 2.3,但是删除并重新安装VSTU解决了该问题,因此我的安装肯定存在问题。如果任何人有这样或类似的问题,你可以下载最新的安装程序VSTU这里感谢所有听到您的回应的人,帮助我在正确的地方寻找!

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章