将vnstat更新至1.17

ECIIA

如何安装最新版本的vnstat(1.17)?我找不到要编译的任何指令,也找不到任何存储库或任何deb文件。

拉韦西纳

首先删除的旧版本vnstat,然后下载源代码:

wget http://humdi.net/vnstat/vnstat-1.17.tar.gz

提取它:

tar -xzf ./vnstat-1.17.tar.gz

cd 进入其目录:

cd vnstat-1.17/

安装checkinstall包:

sudo apt install checkinstall

编译软件包:

./configure
make

使用checkinstall进行安装:

sudo checkinstall

用于清除用途:

sudo dpkg -r vnstat 

本文收集自互联网,转载请注明来源。

如有侵权,请联系 [email protected] 删除。

编辑于
0

我来说两句

0 条评论
登录 后参与评论

相关文章

fedora 17中的yum更新进行得非常慢

是什么使i = i ++ +1; 在C ++ 17中合法吗?

Google在6月17日更新Firebase SDK后,Ionic Cordova应用程序停止了编译

i ++ + i ++在C ++ 17中将评估什么?

在0-1至int 0-17之间浮动

MSP430 GCC是否支持更新的C ++标准?(例如11、14、17)

c ++ 14 std :: experimental :: filesystem :: v1和c ++ 17 std :: filesystem之间的区别?

从NDK版本16更新到NDK版本17时出错

截至2017年5月17日至18日,YQL / datatables.org是否已关闭?

每隔17至18分钟会自动更新一些Dynamics CRM联系人实体记录

在C ++ 17中替换已删除的bind1st

像yyyy / yy到yyyy的日期(例如:2016/17至2016)

消息8156,级别16,状态1,行17为“ t”多次指定了“ BID_Close”列

禁止对给定的类C ++ 14与C ++ 17更新使用auto

C ++ 17和更新的std :: allocators是否可用于动态数量的自定义堆?

ggplot2比例条形图:每条仅彩色17级中的1级

分配x = 1吗?根据C17始终是未定义的行为?

Debian Stretch上的libgbm1 17+

将Samsung S3更新到4.2.2,它是否支持API级别17?

使用片段未在API级别9至17中显示地图

Fedora17:yum更新不起作用

2014年1月17日最新的Google Chrome更新触发页面无响应警报

将87年6月17日转换为'1987年6月17日21:55:45'

将Linux Mint 17 32位升级到Linux Mint 17 64位

Grub最近更新(17/11)问题

启动R时出现错误1:17,f(interactive()){

ubuntu 17更新后,redshift找不到geoclude2

Ubuntu Server 17-将EFI移至其他磁盘

将 17 转换为“2017”,SQL

TOP 榜单

热门标签

归档